Feature #2001

Add Net::Write::Layer2 to Strawberry Perl Package

Added by Tomás Abad about 4 years ago. Updated almost 3 years ago.

Status:ResolvedStart date:03/05/2013
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Strawberry Perl Package
Target version:Unplanned yet
For junior contributor:No

Description

At the moment, to include this module into the variable 'fusinv agent repository' causes an error with a dependence with Net::Pcap and Winpcap.


Related issues

Related to fusioninventory-agent-windows-installer - Bug #2518: net::write not present In Progress 05/12/2014

History

#1 Updated by Tomás Abad about 4 years ago

The Perl module Net::Pcap cause an install error. It seems it is necessary the WinPcap Developer's Pack, but I don't know how to integrate it at the moment.

#2 Updated by Tomás Abad about 4 years ago

  • Tracker changed from Feature to Tasks

#3 Updated by Gonéri Le Bouder about 4 years ago

  • Tracker changed from Tasks to Feature
  • Target version deleted (2.3.0)
  • For junior contributor set to No

We can release a 2.3.0-1 without this module. This won't be a regression since the module is already missing in the current 2.2.x installer.

Cheers

#4 Updated by Tomás Abad about 4 years ago

  • Target version set to Unplanned yet

#5 Updated by Tomás Abad almost 3 years ago

  • Status changed from New to In Progress

Well, It seems all the information is in

Guillaume Rousse, a lot of thanks for this last link. ;)

#6 Updated by Tomás Abad almost 3 years ago

  • Status changed from In Progress to Resolved

Net::Write::Layer2 is now present into strawberry-perl-5.18.2.2-all-pepfia-2.3.x-3.tar.xz.

#7 Updated by Tomás Abad almost 3 years ago

  • Target version changed from Unplanned yet to 2.3.8

#8 Updated by Tomás Abad almost 3 years ago

  • Duplicated by deleted (Bug #2518: net::write not present)

#9 Updated by Tomás Abad almost 3 years ago

  • Related to Bug #2518: net::write not present added

#10 Updated by Tomás Abad almost 3 years ago

  • Target version changed from 2.3.8 to Unplanned yet

Also available in: Atom PDF